• Страница 1 из 1
  • 1
Сообщество Royal Quest » Общий раздел » Общее обсуждение » Лаги
Лаги
Septir #1
Пользователи
5 Сообщений
В общем столкнулся со следующей проблемой - время о времени зависает или лагает игра на 10 Винде. На старом компе с 7 такого не было. Может кто сталкивался и знает как это пофиксить?
 
Kaef #2
Пользователи
2 Сообщений
У меня такая же проблема на старом компе - игра просто иногда намертво виснет. На ноуте, который роялку еле в 60 кадров тянет таких проблем нет, ровно как и на основном компе. И на ноуте, и на компе роялка стоит на ссд, дальше траблшутить не пытался.
 
КарточныйБарон #3
Модераторы
636 Сообщений
Цитата Kaef ()
иногда намертво виснет.

Я бы не сказал что у меня комп старый, но на стримах несколько раз тоже зависало на секунд 5-7 и отвисало слава богу


*Скрытно крОдеться к свите Кумыса*
*Достаёт окровавленный нож*
 
Kaef #4
Пользователи
2 Сообщений
Цитата КарточныйБарон ()
Я бы не сказал что у меня комп старый
Старый комп в контексте того, что у меня уже есть новый. "Старый" то роялку спокойно тянет, за исключением этих фризов, которых раньше не было (я играл с 2014 по 2018 года на нём). Грешу на новый лаунчер ко всему прочему.
 
КарточныйБарон #5
Модераторы
636 Сообщений
Цитата Kaef ()
"Старый" то роялку спокойно тянет, за исключением этих фризов, которых раньше не было (я играл с 2014 по 2018 года на нём). Грешу на новый лаунчер ко всему прочему.
Новый лаунчер естественно влияет, что-то в нём не так...После Северного обновления мне пришлось менять видюху, ибо фпс был около 15 на фонтане Варлона. Может ещё чего накатили помимо этого?


*Скрытно крОдеться к свите Кумыса*
*Достаёт окровавленный нож*
 
Сообщество Royal Quest » Общий раздел » Общее обсуждение » Лаги
  • Страница 1 из 1
  • 1
Поиск: